Decreased performance and increased errors on Trading API
Incident Report for Alpaca
Resolved
This incident has been resolved.
Posted Nov 15, 2021 - 09:46 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 15, 2021 - 09:40 EST
Investigating
We are currently investigating an issue at Market Open with decreased performance and increased 500 errors across all Trading API endpoints.
Posted Nov 15, 2021 - 09:38 EST
This incident affected: Live Trading API (Account API, Orders API, Positions API, Assets API, Trade Update Streaming).