Paper and Live Trading Orders Not Filling
Incident Report for Alpaca
Resolved
All nodes are running and the cluster supporting paper and live trading is healthy. There are still a few pending orders which were impacted that are being investigated.
Posted Nov 24, 2020 - 13:51 EST
Update
We are continuing to monitor for any further issues.
Posted Nov 24, 2020 - 11:43 EST
Monitoring
The problem was several backend system nodes unexpectedly crashed but then restarted. All the nodes are now running normally but we are investigating the root cause. This appeared to also impact some live trading connections.
Posted Nov 24, 2020 - 11:28 EST
Investigating
We are currently investigating this issue.
Posted Nov 24, 2020 - 10:37 EST
This incident affected: Live Trading API (Orders API) and Paper Trading API (Paper Order API).