Crypto balance is not reflective in equity numbers.
Incident Report for Alpaca
Resolved
This incident has been resolved.
Posted Apr 26, 2022 - 22:31 EDT
Identified
The graph on the dashboard as well as the /v2/accounts endpoint is not reflecting the crypto balance in the equity figures. We have identified the issue and will be implementing a fix after the after hours session closes at 8pm ET.
Posted Apr 26, 2022 - 11:00 EDT
This incident affected: Paper Trading API (Paper Account API), Live Trading API (Account API), Broker API (Sandbox) (broker.accounts.get), and Dashboard.