Historical bars and trades not available via the API
Incident Report for Alpaca
Resolved
Historical trades, quotes, and bars are now updating. There is a gap in data between approximately 14:00-16:06 which is currently unavailable. Working to backfill those ASAP. Issue was a problem with the pod servicing data. Restarting the pod resolved the issue. Working to determine the root cause.
Posted Jul 28, 2022 - 17:04 EDT
Update
We are continuing to investigate this issue.
Posted Jul 28, 2022 - 16:41 EDT
Investigating
We are currently investigating this issue.
Posted Jul 28, 2022 - 15:34 EDT
This incident affected: Market Data Stocks REST API (https://data.alpaca.markets/v2/stocks/{symbol}/trades, https://data.alpaca.markets/v2/stocks/{symbol}/quotes, https://data.alpaca.markets/v2/stocks/{symbol}/bars, https://data.alpaca.markets/v2/stocks/{symbol}/snapshot, https://data.alpaca.marketes/v2/stocks/trades, https://data.alpaca.markets/v2/stocks/quotes, https://data.alpaca.markets/v2/stocks/bars, https://data.alpaca.markets/v2/stocks/snapshots, https://data.alpaca.markets/v2/stocks/{symbol}/trades/latest, https://data.alpaca.markets/v2/stocks/{symbol}/quotes/latest, https://data.alpaca.markets/v2/stocks/meta/conditions/{tickType}, https://data.alpaca.markets/v2/stocks/meta/exchanges) and Alpaca Data API.