Order request errors
Incident Report for Alpaca
Resolved
This incident has been resolved.
Posted Sep 03, 2020 - 09:25 EDT
Identified
Order requests are experiences errors
Posted Sep 03, 2020 - 09:12 EDT
This incident affected: Live Trading API (Order API) and Paper Trading API (Paper Order API).