Decreased performance on Trading API
Incident Report for Alpaca
Resolved
This incident has been resolved.
Posted Jul 19, 2021 - 12:50 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 19, 2021 - 10:05 EDT
Investigating
We are currently investigating a decreased performance issue at market open.
Posted Jul 19, 2021 - 10:03 EDT
This incident affected: Paper Trading API (Paper Account API, Paper Order API, Paper Positions API, Paper Assets API), Live Trading API (Account API, Order API, Positions API, Assets API, Trade Update Streaming), and Dashboard.