JNLCs are stuck and not getting processed.
Incident Report for Alpaca
Postmortem

Root cause :

From our initial analysis, we are able to see that there were increased number of dividends that were processed today and caused our real-time worker to get overloaded. The service them crashed thus preventing the JNLCs to be processed further.

We will monitor for such huge volume of activities that might over load the system.

Posted Nov 10, 2022 - 13:41 EST

Resolved
This incident has been resolved.
Posted Nov 10, 2022 - 13:37 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 10, 2022 - 13:01 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 10, 2022 - 12:59 EST