Ledger system degradation
Incident Report for Alpaca
Resolved
This incident has been resolved.
Posted Nov 15, 2022 - 15:40 EST
Monitoring
Backlogs of JNLC are cleared and service is back to normal.
Posted Nov 15, 2022 - 15:07 EST
Identified
We are restoring the services and while the work in progress, there can be delay in JNLC processing. We expect the backlog of JNLC would start processing after 30 mins by now.
Posted Nov 15, 2022 - 13:38 EST
Update
We are continuing to investigate the issue with our ledger system. Corporate actions (such as dividends or stock splits) will be delayed until functionality is restored.
Posted Nov 15, 2022 - 08:46 EST
Investigating
We are currently experiencing degradation in our ledger system. This may be affecting journal API for the correct validation of the available balances. Also, margin multipliers and margin requirements may be off in some accounts.
Posted Nov 15, 2022 - 08:35 EST
This incident affected: Accounts (Transfers) and Broker API (Sandbox) (broker.journals.get, broker.events.journals.status.get).