Partial order update issue
Incident Report for Alpaca
Resolved
This incident has been resolved.
Posted Oct 28, 2020 - 09:21 EDT
Investigating
We are experiencing small number of active orders that don't get updates from the execution broker due to the network issue. All new orders are working fine.
Posted Oct 28, 2020 - 09:07 EDT
This incident affected: Live Trading API (Order API).