Reports of inability to access paper and/or live web portal and some API calls.
Incident Report for Alpaca
Resolved
This incident has been resolved.
Posted Nov 30, 2020 - 18:40 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 30, 2020 - 12:22 EST
Update
Made several changes to network and load balancers directing traffic to the web portal. Monitoring the impact.
Posted Nov 30, 2020 - 11:51 EST
Update
We are continuing to investigate this issue. It appears to impact a small number of users and is not widespread.
Posted Nov 30, 2020 - 10:38 EST
Update
We are continuing to investigate this issue.
Posted Nov 30, 2020 - 10:38 EST
Investigating
We are currently investigating this issue.
Posted Nov 30, 2020 - 10:02 EST
This incident affected: Live Trading API (Account API) and Dashboard, Alpaca Data API.