Bars API data delay
Incident Report for Alpaca
Resolved
This incident has been resolved.
Posted May 18, 2020 - 12:56 EDT
Investigating
We are currently investigating this issue.
Posted May 18, 2020 - 11:00 EDT
This incident affected: Alpaca Data API.